Unable to use the recorder as the window closes itself

Hi! :wave:

So, I’ve been trying to use the recorder, and it starts to load but after a few seconds it opens and closes the Chrome tab right away and then displays the following message:

I’ve tried every single one of the forum recommendations, (included the one in the message) from hard refresh to manually updating the agent’s driver file :upside_down_face:

But just in case, here’s the list of things I’ve tried so far:

  • Hard refresh
  • Clear cache
  • Deleting the local storage
  • Incognito mode
  • Changing browsers (Firefox Edge and Safari)
  • Restarting the computer
  • Deleting the agent and installing it again
  • Performing both ways of agent registration
  • Trying to manually update the drivers
  • Clearing the folders coded-tests, data-sources, add-ons, apps, executions, logs, temp, workers-executions
  • Deleting the lock folder

While attempting each time, the agent has always been registered, running, connected to the internet (without VPN). No antivirus is running, and the firewall hasn’t been modified since the last time it worked.

It used to work last week, but I’m not sure what happened.

I’d really appreciate it if someone could help me with this. Thank you! :pray:

1 Like

Had to uninstall Chrome along with all the folders and reinstall it again from 0.

Now it’s working :slight_smile:

Try installing previous version of Chrome browser.
google updater service must be disabled /windows/