TestProject Forum

Trigger GenericDriver tests in testproject

Hello
I have managed to upload my genericDriver tests (simple unit tests) to the testproject’s platform. When I run these tests with the CLI I get the reports correctly shown on the platform.

But I haven’t managed to trigger my genericDriver tests via the testproject’s platform (project → MyProject → Tests and jobs → MyTests → Play button). Is it even possible? I can only see the following devices: iOS, Android and Web. When I try to trigger the tests they all just get “skipped”.

Hi @sebastian_svensson,
Can you share a screenshot on how it shows to you?
are you able to select devices or just run without selecting anything browser or device.

1 Like

Thank you for the response!

First I get to choose my agent:

Then I get to chose run type, (I don’t have any special parameters).

But the test always skips, when i run it locally with the CLI it works fine, how do i make the tests run in the TestProject interface with genericDriver?