Test Project recorder is not opening

Hi Team

I am unable to open the recorder since morning, the application opens but the recorder will not open and then I get this message
image

Error, Operation Failed. Please try again later
I restarted my system ,cleared history, restarted Agent.

I can run my tests but not able to edit them or add new steps using recorder.

7 Likes

it’s the same for me ((((

sadly this issue has been happening on and off for the last week or so. Hopefully this issue gets a permanent fix soon.

I am also facing the same problem.

I am also facing this problem.

I am facing same issue - also I have updated test project to 3.5

Facing Same issue again today. Any chances of getting this fixed soon?

I’m desperate, they say that platform is migrating to AWS… (several days…)

@ran.ferdinaro recorder is not working . "operation failed " error occurred again.

Thank you for the information, we are checking it out.

Well, I had a similar problem, but I also got a message when starting the agent which said: “It appears your machine’s time is out of synch. Setting it so automatically synchronize m…”
The message cut off there, apparently not enough room on the agent message for all of it, and I couldn’t interact with the message in any other way than closing it.
The solution to my problem, on windows 10, was simply to go to Settings > Time and Language > Region (on the left for me) > Additional date, time and regional settings (on the right) > Date and Time > Internet Time > Change settings > and then (with “synchronize with an Internet time server” ticked) press “Update now”.

Hi all,
We have made significant progress, and the issue regarding the recorder should be resolved.
As you know, our team is working to resolve these issues as soon as possible.
TestProject is currently undergoing a migration process, so you might occasionally encounter some downtime.

If you are still facing related issues, try the following solutions:

  1. Follow this document to empty cache.
  2. Restart your computer.

If you are still experiencing these issues after following said solutions:

  1. Restart your agent.
  2. Reproduce the issue.
  3. Send the agent logs of today for analysis to support@testproject.io

You can download the logs and upload them here as shown below:

Sorry in advance for the inconvenience.

1 Like