Test Project agent registration not working

my agent is stuck on executing status on UI, but my machine doesn’t have a local agent, I uninstalled it without unregistering it.
now I can not register a new Agent, please help

2 Likes

Same issue, I’m also facing it. Will it be fixed ?

Same here. It’s been down all day long … again. :hot_face:

Having the same issue here.

was able to register the agent, but it will not see any browsers and thus cannot execute
Tosucceed registering, once you register, and it state starting agent, go in and manually restart the agent. That will solve that step

That is where I am as well. Can register and start the agent, but don’t get any browsers.

Im not able to Record any test steps, my agent says it’s Ready but clicking the Record button it will not open a new browser.

1 Like

Same here. I am not able to register TestProject agent.

would be soo nice if we could just selfhost TestProject, so it becomes independent of whatever updates/maintenance they do, and at the very least stay stable

Any update on this? Does Test Project report what’s happening?

they screwed it again , Can someone fix it ?

In my Case Agent is ready but unable to open recorder,

Same here :expressionless:
I see 503 errors all over the console. CORS. :frowning:

You can run TestProject Agent remotely via the Appium Server. try if it works for you. you have to do that with command line.

That is where I am as well. Can register and start the agent, but don’t get any browsers.

Same here. I am not able to connect TestProject agent.