Supported devices

Hello,

I would like to ask about supported iOS devices. My iOS device was mistakenly updated to iOS 15.6 and test execution and so on stopped working. After that I can see that newest iOS software what is supported is iOS 15.1 and I think that downgrade is not possible… so what should I do. Is it known when iOS 15.6 will be supported?

Thanks a lot

I also encounter the same problem after the IOS upgraded to 15.6
can any expert advise us how to resolve it?