Selecting company name from lookup

I am attempting to record a test where a field is a lookup to company names. However, when I am recording the action on screen, TestProject is unable to execute it on a test run.

Not sure what I am doing wrong.

Appreciate your help

Hi @mukul, and welcome to our community :slight_smile:

It would be beneficial to give me more details about the test.

  1. Are you getting an error message?
  2. Can you please share a screenshot?
  3. Which kind of table are you using?

Thanks @alex.ivanov this is step I am attempting to record


When I run the test the systems hangs without any error message and exits.

This is the error message from report

Action failed using following locators:

  1. CSSSELECTOR=#id_customer_name
    TimeoutException: Timeout occurred while trying to perform the action. Element was not found

Hi @mukul ,
The issue is with the locators, please try to add one more locator to this element, this is how you do it:

Let me know if you managed, and if you have further questions, please feel free to ask :slight_smile:

Thank you, problem solved

@mukul You are welcome :slight_smile: