Return Key not being recognised

Hi
I am entering value in a search field and then pressing the tool is using 'Send Key ’ but the application is not recognising it.
when I do the same action in manually it works.

What can I do to get this working , as Send key’ isn’t working?

Hi @sultan.mahmood,
Can you please share screenshots so I can better understand your issue?

@ran.ferdinaro here is the screenshot, i.e. I enter sultan999 and then hit Return, it’s not recognising through the tool when RETURN is sent through ‘Send’ key.

Hi @ran.ferdinaro same issue with me, when i entered text using “Type Text” action application is not recognising, perviously i used “Type text using ADB” it worked, but now “Type text ADB” action is not working(The action return success but text is not entering into the field)…
can you please fix the “Type text ADB” action…
Thankyou

@dinesh.datta your issue appears to be different to mine please raise separate ticket… My issue is related to RETURN Key not being recognised

@sultan.mahmood Have you tried to use ‘ENTER’?

@dinesh.datta Did it work on the same field and app before? have you tried to use a different app or a different version of your app? have you tried to use a different agent version?

Yes I tried Enter and Return key to no effect

@sultan.mahmood What are your operating system and agent versions?

@ran.ferdinaro

OS: Windows
Agent version 3.5.0

Please do the following to help us identify the issue:

  1. Restart your Agent
  2. Reproduce the issue you encountered
  3. Send us the agent logs of today for analysis to support@testproject.io .

You can download the logs and upload them here as shown below:

@ran.ferdinaro I have sent you logs

Hi @ran.ferdinaro did you get chance to look at the logs I sent yesterday?

Hi @sultan.mahmood Please look in your email inbox.

@ran.ferdinaro ok I have resent as shared google doc… let me know if you can see it now

@ran.ferdinaro I sent you logs 2 wks back, I have not received a response,

Can you please assist, as return or enter keys not being recognised,