Register Agent Issue

try mailing to support@testproject.io with issue details. I have also sent from my end, let us see if there is any response or fix to the issue

1 Like

Have you received any response from the TestProject Team?

Yes correct, this is happening after the Friday maintence.

I tried this
Device : Mac OS Monterey 12.4

  1. Delete temporary agent files | TestProject Help Center
  2. Download the agent
  3. Register the agent
  4. Restart the agent, many times, it worked for me.
1 Like

Thanks.
It’s worked for me.

I am using Windows 10 OS .
Did it work on Windows? Should I uninstall Agent too?

I try both Win 10 & Mac.
And it works.

You just clear the folder they said.
Don’t need to delete the agent.

Thanks much appreciated! This helps. Working fine for me now :slight_smile:

Thank you sailaja, agent is working for me now & am able to run test. Appreciate your response.

Am using windows 11, its working fine for me. No need to unistall your agent.

my issue was resolved too. thanks everyone

1 Like

Issue reappeared again

For me too, since friday.

Workaround that was shared over 1 week ago in this Post, is NOT working anymore. Now , when trying to register an Agent , teatprohect.io is getting stuck and registration is not being complete . I don’t know what to do . Any ideas?

@testproject after the maintenance on Friday this issue reappear. Can you please help all tests are failing because of this.

@Karen.Teboulle @amit.yahav @Amit.Lacher Please respond

Hi all, same happens to me. I cannot register an agent to the web app. Agent is installed, but is not recognized by the web app. In console, there is an error:

Failed to load resource: the server responded with a status of 404 ()

If I want to go to recorder, it drops. In agents tab, there is a question mark next to the agent.

Please, if there is anyone from support reading this forum, help!!!

I have the same issue . Uninstall and reinstall did not work ( but worked before)

1 Like

I can’t used TP since 03-08.
Maintain every day, after that, the TP can’t recognize the agents.