Recorder is not working and Unable to download report

Recorder is not working and also not able to download full or summary report

Hi @anu.nv and welcome to our community.

First of all, I want to clarify that we apologize for the inconvenience that you and all the users experience.
We know and understand how important it is for you to continue working on your projects with the help of TestProject.
Important to mention that we are working on certain status in TestProject that will update you when the application is down, and you will be much more prepared whenever it happens.
Currently, all of our services are in the transition to AWS, it should be completed as soon as possible.
Once we finalize the migration, the platform should be faster and much more stable.
And of course, the team and I are here to help whenever you need us we’ll be happy to assist.

@alex.ivanov Today again getting same error. when opening recorder getting error “operation failed,please try again”.

1 Like

@alex.ivanov i am also facing the same issue for the past 1 hours

@mukta @mukta
Sorry for the inconvenience.
We are aware of the issue and we are working as fast as possible to resolve it and get the system back in full operation.

1 Like

Hello, I have the same problem. Restarting or swiching to lower version TestAgent doesn’t work :frowning:

@alex.ivanov any updates on this issue?

Hi @alex.ivanov , Request to provide an update on the issue. Still we are facing this inconsistence issue and its impacting our work. Please provide a remedy to this issue or specify a specific time for these maintenance/migration activity so that we can plan our work accordingly.

1 Like

Hii,
We are currently experiencing this issue on both mobile and web. I hope this issue will be resolved as soon as possible.
We had tasks that were interrupted because of this reason.
thanks.

hi @alex.ivanov when will this is resolved properly ? . its now annoying . Its impacting our work

@alex.ivanov we are again facing same error "Operation failed, please try again. Since yesterday evening it was working & now again getting same error. Please let us know when the TestProject will be back to stable condition.

@alex.ivanov @ran.ferdinaro i am getting same "operation failed "issue again .when will everything start working fine ?

@alex.ivanov I’m also facing this same issue since 3 days. I have been postoning my trainings and demo session to my team because I do not know when this will be fixed. I see you said AS SOON AS POSSIBLE in above replies. Can you please let us know estimated date for completion of migration and fixing this issue.
We are planning to arrange a hackthon and that will be focused on TestProject only. So need dates for better planning.

Hi all,
We have made significant progress, and the issue regarding the recorder should be resolved.
As you know, our team is working to resolve these issues as soon as possible.
TestProject is currently undergoing a migration process, so you might occasionally encounter some downtime.

If you are still facing related issues, try the following solutions:

  1. Follow this document to empty cache.
  2. Restart your computer.

If you are still experiencing these issues after following said solutions:

  1. Restart your agent.
  2. Reproduce the issue.
  3. Send the agent logs of today for analysis to support@testproject.io

You can download the logs and upload them here as shown below:

Sorry in advance for the inconvenience.