Operation failed, please try again Error message

while connecting the device I’m getting Operation failed, please try again error message

6 Likes

ROB_000294

Hi @RobAnd @sharath.mudimadugula ,

Did you connect this device before? if you do, it should work fine now.
Please try again to connect your devices, and let me know if you experience any issues.

Hi @alex.ivanov ,

Even I’m facing the same issue.

Hi @shravani.ancha ,

Please answer the following questions:

  1. What kind of device is this?
  2. Have you connected the device before?
  3. Is this your first time connecting a device?

Hi @alex.ivanov ,

Now its working. I was getting this error from past 3 hours.

Thank you.

@shravani.ancha Your welcome :slight_smile:

Recording mode working.
No error message.
Looks fine.

@RobAnd Great, happy to hear that.

Waiting for @sharath.mudimadugula to answer if everything is working well from his side, and if it does, I will close the topic.

1 Like

today again same error

me also facing the same.

I am also facing this same error continously

I am also facing the same issue like “Operation failed, please try again” while trying connect android device for recording for already existing test case.

Same here. No matter what device connected, this error appears when try to “view” the device. Saw a post saying this is a issue with Chrome version. But Same error occurred last evening but has then worked as expected in the Night. Now today same error appears again, with same Chrome version

Hey guys, this seems to be related to the ongoing issue all the users are facing. There are already multiple posts about this on the forum, the TestProject team seems to be working on a fix. The platform has been behaving inconsistently for a week or more now. Lets hope they solve it soon.

Hi all,
This is not a planned maintenance work but a network issue on our side.
We are doing our best to solve this issue.

Error

Operation failed, please try again.

2 Likes

Always getting the same error. Operation failed, please try again. when will you fix it? thanks

I am having the same issue. “Error: Operation failed, please try again”

I am having the same issue. “Error: Operation failed, please try again”
Do you have an idea of the delay to fix it please?