"Operation failed " error occur again

its network side issue . don’t know how much time it take to fix issue by their team . since last week i am getting this issue

Encountered on latest available agent (3.5.0) using latest available Official Chrome build (100.0.4896.75).

Has happened on two Windows machines and a Mac multiple times over the last week. Currently unable to proceed.

Same here on a Mac Os X Agent getting the same error

Agreed, it cost a lot to us .The downtime has increased to upturn 6 hrs which is not acceptable.

is there any update ? I see your comments 9 hrs back .

Hello can someone from TestProject provide an ETA of a resolution as we are all impacted and unable to Edit our Tests and this is impacting our Testing ability.

Thank you.

Theres no ETA for now, as communicated in different group.

So I see we are all seeing the same issue, is it just posted to show that we all have problems or will it actually be resolved? I see no support maybe time to switch to a different tool

Guys I haven’t had anything but positive experience with TestProject and their support staff. This is little bizarre if you ask me to be such a great impact as this has never happened before in my 3 years of using the tool. So hopefully we get some sort of an update or ETA soon from the Team as I am sure they are working hard to troubleshoot this widespread outage.

1 Like

facing same issue since couple of days
typically problem would be for couple of hours a day but it is completely not since yesterday

We Face the same issue

I already enabled and disabled what is indicated in the forum and it still does not work
Note: Yesterday it worked fine but today it seems to send this error when trying to start the recording with this error: Operation failed, please try again. and the TestProject log sends this error:

“level”: “WARN”,
“source”: “BaseDataService”,
“message”: “Received response 500 from POST http://localhost:8585/api/recorder/session in 7928ms with message: { Application error occurred during the request processing, please try again }”,
“email”: “correohx@gmail.com

Still facing same issue @ran.ferdinaro

Thank you for the information, we are checking it out.

1 Like

Still facing the same issue in both Android and IOS as well. Earlier I was facing issue only in ios but since today morning I am not able to use android

still facing test recorder issue…@ran.ferdinaro


Thank you all for the information.

it looks that is working now :smiley:

Hi all,
We have made significant progress, and the issue regarding the recorder should be resolved.
As you know, our team is working to resolve these issues as soon as possible.
TestProject is currently undergoing a migration process, so you might occasionally encounter some downtime.

If you are still facing related issues, try the following solutions:

  1. Follow this document to empty cache.
  2. Restart your computer.

If you are still experiencing these issues after following said solutions:

  1. Restart your agent.
  2. Reproduce the issue.
  3. Send the agent logs of today for analysis to support@testproject.io

You can download the logs and upload them here as shown below:

Sorry in advance for the inconvenience.