Major Issue: Reports show ERROR

Hi,

I am having a major issue with all of my runs not reporting. The only thing I can see in the reports is like below:

This happens for me on two different agents, one local agent on a Windows Machine and one local agent on a macbook.

This is a major issue for me as I can not see where my run is failing or anything.

I have same issue, any solution to this ?

also getting 2 email notification for same Job.

1 Like

Yes @ssharma I also get two notifications, thanks for mentioning

@ran.ferdinaro @Amit.Lacher Can you please help ?

Please also check the attached logs, hope it will help.



Hello everyone @here,
Everything should be up and running, sorry for any inconveniences.

Hi @Amit.Lacher

This issue is still not fixed for me, see the below from a report I ran after you commented

Hi @hazel.egan_testproje,
Thanks for notifying us, we will look into it.

Hi @hazel.egan_testproje,
Can you please share a recent agent logs folder?
See: TestProject Agent Logs | TestProject Help Center
for more info

Hi @Amit.Lacher of course. I have the logs but I don’t seem to be able to post a folder/zip/log files here. Where should I send it to?

Hi,
Please send it to support@testproject.io

This topic was automatically closed after 180 days. New replies are no longer allowed.