iOS device stopped working

Hello, I have been using iOS device without any problems until today. Does anybody know what has happened? Thanks.
Screenshot 2022-03-08 at 10.12.51

Hi @Miroslav ,

I want to clarify some details regarding this issue:

  1. Which iOS version is running on your device?

  2. Which agent version are you using?

  3. Did you try to connect another device, does it work?

  4. Did you upload the provisioning profile to TestProject, as it should be done?

  • iOS 14.8
  • using latest 3.5.0 agent version
  • I did not try another iOS device, just Android (works)
  • I did not upload the provisioning profile… should I?

@Miroslav

Please follow this documentation:

It should be the case, let me know if you have managed.

Hello, new certificate is uploaded, but iOS device still not working…

@Miroslav
Okay, are you getting any error messages?
If you do, please share a screenshot.

Just this
Screenshot 2022-03-08 at 10.12.51

@Miroslav
Please try other iOS device.
These solutions should help:

  1. Please reinstall the agent and reproduce the issue.

  2. If the issue still persists, please quit the TestProject Agent and then clean the these folders:

coded-testsdata-sources

addons

apps

executions

logs

temp

workers-executions

also delete the following file:

lock

You can find them here:

Windows

Open the Start menu, type %appdata%\TestProject\Agent\ and hit enter.

ns

macOS

Open Files Finder and choose Go form the top menu, select Go to Folder and type:
~/Library/Application Support/TestProject/Agent

Linux
Navigate to ~/.testproject/agent/

Then start your agent again and let me know if that works.