TestProject Forum
Powered by leading experts in the test automation community

In recorder mode, if I need to run the test one step at a time, there is no scroll bar

Hi,

I am trying to run a test which I recorded previously one step at a time in recorder mode. Once I am in the recorder window I see the scroll bar on the right of the window and I can scroll to all the steps in the test. But once I run any step from the recorder window, after that step is run, the scroll bar on the right goes away from the recorder window due to which I am unable to go past Step 9 of the test. I was able to see the scroll bar on Friday and I ran multiple tests step by step in the recorder window but I am not able to do that today. I wonder what changed? Please help.

In the screenshot below, there are total 31 steps in my test and as soon as I run the first step from the recorder, the scroll bar disappears and I cannot see Add step manually or Add test as a step at the bottom of the window as either.

I tried logging out and then logging back in, but that didn’t help. I also installed the latest version of Agent but that didn’t help either. Don’t know what’s causing this as it was working previously.


Hello @rsood
It is as known issue which is being taken care of.

Thank you.

Thank you @ran.tzur for the quick response. Please let me know as soon as it is fixed.

Hello @rsood.

The issue with the scroll bar should be fixed now.
Please let us know if you encounter anything else.

This is working fine now. Thank you @david.goichman