I need to use the --disable-blink-features=AutomationControlled option

Hello everyone!!!
I need to activate the option I need to use the --disable-blink-features=AutomationControlled option, since it does not let me do the recording correctly