TestProject Forum

I am not able to see my app(calculator) on the device mirroring screen recorder

I am trying to learn the test automation using TestProject, by conducting actions on a android mobile device with in built calculator app, when the device screen recorder came up and trying to set itself up, after the dialog to confirm the release of the application cache, I am not able to see calculator app being rendered on the device mirroring screen, while my Vysor app shows the calculator app very nicely.
I confirmed that the agent is connected and active.
JDK 11.0.12, node 16.13.0, npm 8.1.0, appium 1.22.0
Attached is the snippet.
[edit] Additional info: I tried using my other android phone(Samsung S10e) with android version 11. The original phone was Motorola G6 with Android version 9. Bottom line is the result is the same. Interesting !!
What is wrong here ? And how to rectify this ?

I found the problem. Sorry for the trouble.
It is the browser. I was using Chromium, not Chrome. When I use Chrome browser, it is working just fine. It worked even in Firefox/Opera.
It should have been mentioned some where, though !
Thanks for helping !