TestProject Forum

Getting started - error with test recorder "Failed to create driver session"

Hi folks,

New user here. I’m having trouble starting the test recorder.

After I hit the Record button (top left), a new window pops up briefly and very quickly closes again.
Then an error shows up in the Editor tab stating “Error Failed to create driver session. Please try again, and contact support if the problem persist.”

I’m using Chrome Version 73.0.3683.75 (Official Build) (64-bit). I’m in a big organisation where our browser settings are managed and locked. I’ve ensured that browser allows pop ups for the site.

Any clues as to how to resolve the issue?

Regards,
D

Hello @dennis.tng, thanks for reaching out.

Currently, supported Chrome versions are Chrome 77+ (77 and above).

here you can find all currently supported browsers and operating systems:

https://docs.testproject.io/releases/v0.65

I’m getting the same error with Chrome Version 88.0.4324.96 on Ubuntu V20. Any idea on how to resolve?

Regards
JP

Hello @julius.peter1000

We fixed the issue,
please check if it works for you now :slight_smile:

Thanks - does work now! :slight_smile:

I am facing the same issue with chrome version 88.0.4324.104 (Official Build) (64-bit)

Hello @jasdeepkaur0809

The problem above was with a Linux driver that we’ve fixed.
Kindly send us your Agent logs in the Intercom chat for analysis.

Thank you.

1 Like

Hello

There was some kind of confusion but now it has been solved.

Thank you.

Hi,

I’m, encountering the same error using Google Chrome Version 88.0.4324.192 on my Mac. Please help.

Thanks!

Hello @norman.pernia
Are you getting that message when opening the recorder?

Yes. When I select Record then click Create when creating a new test.

Please send your agent logs to support@testproject.io
This how you can download the agent logs from TestProject:

sent via email and via ticket. I can’t upload the zip file on the ticket so I sent it as well via email.