Execution state request always: Reporting

Hello,

Reporting message returns in all tests. Active tests are running. But I can’t see it in the report. When I want to check the status of these tests, it returns Reporting.

As an example, the test ran at 2022-04-26 20:46:33. But it doesn’t show up in the final reports and I can’t get the result code.

It’s been like this for two days. No test reports appear. I ran 700 tests in two days. The tests are running but the result code is just Reporting. When I enter reporting, the test result does not appear.

Thank you for your support.

HI @Borzalic,

Please quit the TestProject Agent and then clean these folders:

coded-tests, data-sources, addons, apps, executions, logs, temp, workers-executions

also, delete the following file:

lock

You can find them here:

Windows

Open the Start menu, type %appdata%\TestProject\Agent\ and hit enter.

macOS

Open Files Finder and choose Go from the top menu, select Go to Folder and type:
~/Library/Application Support/TestProject/Agent

Linux
Navigate to ~/.testproject/agent/

Then start your agent again and let me know if it works

1 Like

Thanks a lot, solved <3

@Borzalic
You are welcome.
Always glad to help out :slight_smile: