TestProject Forum

Does your Testproject Agent work?

Does your Testproject Agent work? Doesn´t work for me since morning.

Hi @Miroslav,

Can you please elaborate on what does not work for you? Are you receiving some kind of error message?

Also, please update what Agent version are you using?

Thanks,
Karen

Thx for response. The problem is with connected devices. After restart Agent works olny for a few minutes and then “The requested devices is not connected to the agent”. I ´m using 3.3.0 version. I´ve also tried to reinstall it but nothing

Thank you for elaborating @Miroslav!
Are you using Android or iOS devices?

Android. I´ve also tried to replace the device with another but it didn´t help me. :confused: After a few minutes the device is “disconnected”

Got it. Can you please share a bit on the scenario as well - Are you trying to Record or Execute the tests?

Also, can you please send us your Agent logs to support@testproject.io?
You can download the logs as shown below:
RNBqvabTR6

The team will look into this asap.

I´ve just sent you an email, but it´s not possible for me to download logs…

Did you receive my email ?

@Miroslav

Please respond to the intercom chat to continue in a live support session.