Docker agent executes and completes but never creates report

Hi TP team :slight_smile:

I seem to be experiencing an issue where when I run my Docker agent, it executes, completes, but never makes it to the latest executions list nor does it create a report. I tried running the same job with my local Windows agent, and that worked, but for the life of me, I’m not sure why this is happening with my Docker agent. Is this due to the recent outage? I have tried to re-create my persistent agent, but it didn’t resolve my issue, and I had to do this because the platform could not see that my Docker agent was online.

1 Like

We are experiencing the same things. Woow ook

To note, these are the accompanying screenshots where it shows the execution completing and it not showing up on the latest executions:


The jobs eventually created a report for each run and also now show up in the latest executions, but it’s not consistent, and my latest test run did not show up on this list…

This topic was automatically closed after 180 days. New replies are no longer allowed.