TestProject Forum

Cannot open TestProject in Windows

Hi, I start to use TestProject in version 0.65.2. It was great. But when new version 0.65.3 is released, it said the agent is unavailable, and I am not able to open the agent, while Manage Agents shows the status is Ready.
I tried to install new version (seem no way to update current application, unlike Katalon), then it said the agent is running… So should I uninstall the existing app and install again?
And more important question I wanna ask is, do I need to update every time for latest version, otherwise I am not able to use the agent? (I have also used it in Macbook, and it doesnt require me to update)

I check Task Manager, it shows in ‘Background processes’, while CPU is 0%. It didnt show in ‘App’ in ‘Processes’.

image_2020_11_25T01_16_21_175Z

I think is not related to version, I just updated to latest 0.65.10, but still not able to open it

Hello, you can close the agent from the taskbar. There is no need to uninstall the Agent, only to close it.

image

You should keep the Agent updated, but there shouldn’t be an issue with using a version that is available to download from the download page. In case you encounter such case again please contact us via the chat or the support email.