Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
General Questions / Error when trying to install addons
« Last post by tmajdan on November 12, 2018, 22:59:37 pm »
Hi,
After entering Addons->Community/TestProject and selecting one of the available addons I click "Install" but then I get an error e.g.
"Installing addon failed! Failed to install "jRand" addon!

Is it possible to install addons? If so, how can I do it?
22
Selenium / How to convert .csv file to .xml file
« Last post by karpagam on October 22, 2018, 16:11:01 pm »
I am new to selenium Python Automation. Please help me how to convert from csv file to xml file
23
General Questions / Re: Swipe Left
« Last post by mark on October 04, 2018, 20:33:46 pm »
Hi Mike,

We have developed and shared a quick add-on that should support your needs, it's available now in TestProject store!
To use it, go to Addons->TestProject, locate "Web Touch Gestures " and Install it.
Open your test, go online, locate the element that you want to flick with TestProject element inspector (attached screenshot that describe how to do it), go to actions and find "Flick element" – select it. In the action options you have several values that you have to supply: X_offset, Y_offset and Direction

let us know if it helps!
24
General Questions / Swipe Left
« Last post by mlonghelt on October 03, 2018, 22:02:19 pm »
I am setting up a test to run for one of our Websites. After logging in, the user has to swipe left through 4 windows to get to the main user area. When recording the test, it is only recording the click of the div and not the action of the swiping. I found the "Flick Gesture" which may be the solution I need but am not sure how to make it work properly.
Any help would be appreciated.
Thanks,
Mike
25
General Questions / Re: Securing Credentials
« Last post by Marat Strelets on October 02, 2018, 18:42:01 pm »
Are you referring to a token or a cookie?
Could you please elaborate a bit more on what exactly is the scenario you trying to automate?
26
General Questions / Securing Credentials
« Last post by Edouard on October 01, 2018, 14:27:22 pm »
Hi,

is there any way to secure the use of credentials ?

i though i'only script after login, but i guess potential token is not kept in the agent's browser ?

Thanks for your help.
27
Requests & Suggestions / Better element maintenance
« Last post by Hazza on September 20, 2018, 12:51:10 pm »
With all new automation tools the ability for the recorder to capture more detailed information about elements is key. Drill down analysis, where the tool analyzes thousands of parameters for each element, weighing their overall reliability, and ranking them accordingly. And then using this in tandem with Machine learning so over time the more you test your app, the more stable it becomes.

I'd really like to see this come to TestProject as it's currently the only thing I can see that's holding the platform back.
28
General Questions / Re: Display device screen failed on iOS from Windows 10
« Last post by tarsolyz on August 28, 2018, 15:08:33 pm »
The version of my device's iOS is 9.3.5.

Okay, I am going to open a support ticket with the logs.

Thanks,
Zoltan
29
General Questions / Re: Display device screen failed on iOS from Windows 10
« Last post by Marat Strelets on August 28, 2018, 14:25:43 pm »
Hello Zoltan,

TestProjects supports any iOS device, including iPhone 4S, as long as the iOS version is 9 and above.
What is the iOS version on your device? If it's 9 or higher can you please submit a support ticket and attach Agent logs?
You can download the logs by clicking the arrow icon that appears on your Agent's row in Agents tab, and selecting 'Download Logs'

Thanks.
30
General Questions / Display device screen failed on iOS from Windows 10
« Last post by tarsolyz on August 28, 2018, 10:54:34 am »
Hello TestProject team,

after I have installed all of the necessary certificates and provisioning profiles as well as iTunes, TestProject can see my device. I click on the eye-icon next to it and a little window opens. While it is loading, TestProject app is installed/opened/uninstalled on my device 3 times in a row, but then I get the following error message:
Display device screen failed
Failed to install iOS driver, make sure iOS settings in TestProject account are correct.

I am sure that those settings are correct. I followed this: https://blog.testproject.io/2018/06/11/ios-test-windows-without-mac/

My device is an iPhone 4S 16GB. Is this device supported by you?

Thank you in advance!

Best regards,
Zoltan
Pages: 1 2 [3] 4 5 ... 10